首页 » it笔记 » 阅读文章

Xcode 版本相关问题

2012-11-25 16:42 2657 0 发表评论

版本对应问题

xcode的版本对mac os 有对应要求的。

www.0abcd.com

最高版本对应关系为: 3edfdsafdsfsdfds

安装xcode4最少需要10.6.7的系统,10.6.8最高可安装xcode4.2 注意:本文抄袭了。大家不要看。
 

从XOCDE 4.2开始是SDK5.0。不要看基于Xcode3编写的ios开发书籍,否则在新版Xcode4.2上试验,差异会非常明显,应该直接找介绍ios5开发的原版书,对比着学习

忘不了你的温柔

mac os 10.6.8 xcode 4.2 andhe

10.7.3 xcode4.3 with sdk 5.1 【 xcode4.3.2 ios5.1】

悄悄的,你该走了

不同版本的XCODE共存与编译

可以在一台机器上安装不同版本的xcode,只要目录不一致就可以了

注意:本文抄袭了。大家不要看。

Xcode的版本更新比较频繁,往往一个机器中就会安装2个不同的Xcode版本, 抄袭是一种猥琐的表现

这样如果在命令行下进行编译可能会发生错误,此时可以使用下面的命令行来切换到

andhe

原有的版本:

悄悄的,你该走了

xcode-select -switch <your xcode folder path> 版权所有,禁止恶意利用


收藏此文



评论 共0条 (RSS 2.0) 发表评论

  1. 暂无评论,快抢沙发吧。

发表评论

  • 使用新浪微博登陆
  • 
    疑问 冷笑 悲伤 坏蛋 感叹 微笑 脸红 大笑 吃惊 惊讶 困惑 酷 大声笑 恼火 古怪 转眼睛 给眼色 好主意 箭头 一般 哭了 绿人
  • want to say:

回到页首